Problemi di tasse!!!

Forum dedicato al supporto

Problemi di tasse!!!

Messaggio da leggereda coquito » 14 mar 2013 16:28

Sono nuovo del mondo OpenCart e quindi il problema è sicuramente nelle mie impostazioni del prodotto, ma siccome sono nuovo...
Ho configurato nelle impostazioni dello store "mostra prezzi con tasse", ho creato sia l'aliquota, che la classe (collegata alla geozone italiana), ho inserito il prezzo del prodotto senza IVA, mi aspettavo di vedere nella visualizzazione del prodotto sullo store oltre al prezzo senza IVA anche quello con IVA, ma i due prezzi coincidono (allego le schermate).
Sto utilizzando OpenCart v.1.5.5.1 con traduzione italiana di LBiT per la versione 1.5.5.1.
Che devo fare? Help!!!

Grazie a quanti volessero aiutami.
Allegati
Immagini.zip
Schermate
(163.42 KiB) Scaricato 334 volte
coquito
 
Messaggi: 0
Iscritto il: 14 mar 2013 15:49

Re: Problemi di tasse!!!

Messaggio da leggereda rmassimi » 14 mar 2013 18:26

Ciao,

devi andare in:

SISTEMA / LOCALIZZAZIONE / Zone geografiche

E crea una zona “TASSE ITALIA” aggiungendo la nazione Italia/tutte le zone
Poi vai su
SISTEMA / LOCALIZZAZIONE / Aliquota d'imposta
Seleziona IVA 21% (se non c’è creala)
E seleziona la GEO ZONE “TASSE ITALIA”
rmassimi
 

Re: Problemi di tasse!!!

Messaggio da leggereda coquito » 14 mar 2013 20:16

Ciao rmassimi,
grazie per la risposta (ma lo avevo già fatto come testimoniano le immagini).
Comunque ora provando e riprovando sono riuscito a ristemare il problema.
Grazie comunque
coquito
 
Messaggi: 0
Iscritto il: 14 mar 2013 15:49

Re: Problemi di tasse!!!

Messaggio da leggereda Finlay » 27 ago 2019 10:52

Ciao a tutti,
ecco una guida che vi potrebbe essere utile.
opencart.com/index.php?route=marketplace/extension/info&extension_id=24408
Saluti a tutti.

__________________
Visita la miglior vetrina Italiana per l'italian style > VeryItalianStyle.it
Finlay
 
Messaggi: 6
Iscritto il: 10 giu 2017 16:10


Torna a Supporto

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite
cron